VanDyke Software Forums

Go Back   VanDyke Software Forums > General
User Name
Password
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 04-24-2008, 10:29 AM
gan's Avatar
gan gan is offline
Registered User
 
Join Date: Mar 2005
Location: Norway
Posts: 80
SecureCRT 6.0.2

I just did a upgrade to SecureCRT 6.0.2 and every time i start securecrt the active theme is "Office 2000". Before the upgrade (using 6.0.1) i had "Shaded" as the active theme. If i change the theme to anything else except the "Office 2000" theme it's correct until i close and start securecrt. Then the theme is back to "Office 2000" even if "Shaded" or another theme is checked on the menu.
I use English Windows Vista with SP1 if that should be relevant. I also use SecureFX 6.0.2, but don't see such behavior with SecureFX. Neither had this problem using SecureCRT 6.0.1 on the same computer.

Regards
Gan
Reply With Quote
  #2  
Old 04-24-2008, 11:36 AM
tnygren's Avatar
tnygren tnygren is offline
Registered User
 
Join Date: May 2005
Posts: 1,408
Hi Gan,

Thank you for reporting this issue.

I have been able to reproduce this here also and have notified the developers.

When a resolution is available, we will post here.

If you would prefer to be contacted via email, please send me a message and reference forum thread 2897.
__________________
Thanks,

Teresa

Teresa Nygren
Reply With Quote
  #3  
Old 04-27-2008, 05:55 PM
Domer Domer is offline
Registered User
 
Join Date: Apr 2008
Posts: 1
SecureFX 6.0.2, but don't see such behavior with SecureFX (on Win XP SP3 ENG & Win Vista SP1 ENG. Neither had this problem using SecureCRT 6.0.1 on the same computer.
Reply With Quote
  #4  
Old 04-28-2008, 07:04 AM
tnygren's Avatar
tnygren tnygren is offline
Registered User
 
Join Date: May 2005
Posts: 1,408
Hi Domer,

This is only an issue with SecureCRT 6.0.2.

SecureFX 6.0.2 and SecureCRT 6.0.1 do not show this behavior when changing themes.

Does this help?
__________________
Thanks,

Teresa

Teresa Nygren
Reply With Quote
  #5  
Old 04-29-2008, 05:35 AM
tnygren's Avatar
tnygren tnygren is offline
Registered User
 
Join Date: May 2005
Posts: 1,408
Hi Gan,

Our developer have a resolution for this issue.

Could you send me a message using the link and information from my previous post so I can provide you the fix?
__________________
Thanks,

Teresa

Teresa Nygren
Reply With Quote
  #6  
Old 04-29-2008, 10:05 AM
gan's Avatar
gan gan is offline
Registered User
 
Join Date: Mar 2005
Location: Norway
Posts: 80
Quote:
Originally Posted by tnygren
Hi Gan,

Our developer have a resolution for this issue.

Could you send me a message using the link and information from my previous post so I can provide you the fix?
Thanks once again for excellent support even for minor issues like this one. I sent a mail to support@vandyke.com with a reference to this thread to get the fixed version.

Best regards
Gan
Reply With Quote
  #7  
Old 05-13-2008, 06:03 AM
flohse flohse is offline
Registered User
 
Join Date: May 2008
Posts: 17
The patch also has a flaw according to the drawing of the status bar for the shaded theme. The drawings of the status bar in 6.0.1 and 6.0.2 build 264 are different.

Maybe this is intended?

Unfortunately, I can not attach screenshots in the reply to the last post.

Regards,
Frank
__________________
secureCRT 6.62
Reply With Quote
  #8  
Old 05-13-2008, 07:30 AM
kbarnette kbarnette is offline
VanDyke Technical Support
 
Join Date: Aug 2007
Posts: 588
Hi flohse,

I have been able to see this difference in the status bar display you reported. I will check with our development team to find out if this was intentional.

Last edited by kbarnette; 05-13-2008 at 08:26 AM.
Reply With Quote
  #9  
Old 05-18-2008, 08:54 AM
gan's Avatar
gan gan is offline
Registered User
 
Join Date: Mar 2005
Location: Norway
Posts: 80
Quote:
Originally Posted by flohse
The patch also has a flaw according to the drawing of the status bar for the shaded theme. The drawings of the status bar in 6.0.1 and 6.0.2 build 264 are different.

Maybe this is intended?

Unfortunately, I can not attach screenshots in the reply to the last post.

Regards,
Frank
I didn't notice, but you are right. The statusbar seems like the "Office 2000" theme no matter what theme i select. When using 6.0.1 it's actually different based on the theme. It's really easy to see the difference when the "Office 2003" theme is selected since it's blue using 6.0.1. I'm pretty sure this is not intended.

Regards
Gan
Reply With Quote
  #10  
Old 05-19-2008, 06:36 AM
kbarnette kbarnette is offline
VanDyke Technical Support
 
Join Date: Aug 2007
Posts: 588
Hi gan,

As Teresa mentioned in a previous post, the issue of SecureCRT always using the Office 2000 theme has been resolved in a pre-release build of SecureCRT.

If you would like access to this pre-release build for testing related to this bug, feel free to send an e-mail to support@vandyke.com and set the subject to 'Attn: Kevin Forum Thread 2897' with your request in the e-mail body.
Reply With Quote
  #11  
Old 05-19-2008, 07:24 AM
gan's Avatar
gan gan is offline
Registered User
 
Join Date: Mar 2005
Location: Norway
Posts: 80
Quote:
Originally Posted by kbarnette
Hi gan,

As Teresa mentioned in a previous post, the issue of SecureCRT always using the Office 2000 theme has been resolved in a pre-release build of SecureCRT.

If you would like access to this pre-release build for testing related to this bug, feel free to send an e-mail to support@vandyke.com and set the subject to 'Attn: Kevin Forum Thread 2897' with your request in the e-mail body.
I think the bug Teresa where talking about is the toolbar which is fixed in build 264, but the 264 build still contains a bug for the statusbar.

This is a minor issue and no problem for me since i didn't even notice the bug, but if a fixed version is available i could try it out. I'll send a mail to support.

Thank you
Gan
Reply With Quote
  #12  
Old 05-19-2008, 01:07 PM
flohse flohse is offline
Registered User
 
Join Date: May 2008
Posts: 17
Quote:
Originally Posted by kbarnette
Hi gan,

As Teresa mentioned in a previous post, the issue of SecureCRT always using the Office 2000 theme has been resolved in a pre-release build of SecureCRT.

If you would like access to this pre-release build for testing related to this bug, feel free to send an e-mail to support@vandyke.com and set the subject to 'Attn: Kevin Forum Thread 2897' with your request in the e-mail body.
Hi kbarnette,

if you mean build 264, this version does not fix the wrong theme (alway office2000) for the status bar. If there exists any newer build, that could be tested, please let me now.

Regards,
Frank
__________________
secureCRT 6.62
Reply With Quote
  #13  
Old 05-19-2008, 01:16 PM
kbarnette kbarnette is offline
VanDyke Technical Support
 
Join Date: Aug 2007
Posts: 588
Hi flohse,

After looking into the issue, it seems as though this is the same issue you have reported.

We will post here in the event that more information on this issue is made available.
Reply With Quote
  #14  
Old 05-20-2008, 08:38 AM
kbarnette kbarnette is offline
VanDyke Technical Support
 
Join Date: Aug 2007
Posts: 588
Hello,

I am please to inform you that a build is available that we believe will resolve the static status bar appearance issue.

If you would like to test this new build, feel free to send me a message with your request, a reference to this forum thread, and whether you will need the combined SecureCRT/SecureFX installer, or just the single SecureCRT installer.
Reply With Quote
  #15  
Old 05-22-2008, 03:00 AM
flohse flohse is offline
Registered User
 
Join Date: May 2008
Posts: 17
@kbarnette

build 274 solves the status bar issue. Thank you for your kind support.

Regards,
Frank
__________________
secureCRT 6.62
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:23 PM.


copyright 1995-2014 VanDyke Software, Inc.