Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > File Transfer

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 12-09-2006, 07:37 PM
SuHK SuHK is offline
Registered User
 
Join Date: Jul 2004
Posts: 11
Japanese Filenames (SFX + VShell Windows)

We've got a Windows 2003 Server (english) with Asian Language support installed and some files on the hard drive with Japanese file names. These names are displayed correctly on the remote Windows Explorer, but when we try to download them using SecureFX using SFTP it won't work. In the log we see lots of ?? instead of the real characters, and SecureFX says that it can't find the remote file.

Example file name:
[1000]??????-HighRes.jpg

The '??????' are Japanese characters. We have tried SFX 3 and SFX 4. Do we have to upgrade VShell to the latest version, or won't this work neither? Or do I just have to change something in the terminal emulation settings (which I thought won't be related since we are talking about SFTP and not shell)?
Reply With Quote
  #2  
Old 12-11-2006, 06:51 PM
miked's Avatar
miked miked is offline
Registered User
 
Join Date: Feb 2004
Posts: 2,039
Hello SuHK,

Thank you for letting us know about the problem. I don't see bug reports in our database indicating that this is a current problem, but we'd like to get more information. I'm not sure upgrading VShell will fix the problem, but if it's not inconvenient, it would be helpful to test with the latest versions of SecureFX and VShell. The Terminal Emulation settings should not be causing the problem.

Do you have the same language packs installed on the computer where SecureFX is running?

If you run SecureFX on the Windows 2003 server, do you get the same results?


Would you be able to send a SecureFX log file and a VShell debug log file to support@vandyke.com?

To make sure that the VShell log file contains as much information as possible, please verify that all Log file messages are enabled in the VShell control panel / Logging category (Debug is not enabled by default).

To generate the log file:

- Open SecureFX Global Options / File Transfer / Options / Advanced.

- Enable log output to file.

- Specify a Log filename in the entry box.

- Click the OK button.

- Connect to the server which you're experiencing the problem with.

- Download the files with Japanese characters.

Afterward, please disconnect from the server and send the log file to us.
__________________
Mike
VanDyke Software
Technical Support
[http://www.vandyke.com/support]
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:59 PM.