Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 12-18-2019, 06:13 AM
darthrater darthrater is offline
Registered User
 
Join Date: Nov 2018
Posts: 3
Beta 8.7 Feedback - Folder Search

When searching for a folder with a backslash it does not return sub-folders under it.
Reply With Quote
  #2  
Old 12-18-2019, 09:05 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,104
Hi darthrater,

Are you using SecureCRT on Linux or Mac?

Are you saying the folder name itself includes a backslash?

If it's just a folder separator, you should use a forward slash (as shown in the hint text in the search field). Even on Windows.

Please provide an explicit example if still having a problem with folder searching.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #3  
Old 12-18-2019, 10:14 AM
darthrater darthrater is offline
Registered User
 
Join Date: Nov 2018
Posts: 3
I can't seem to paste a local picture in this forum easily..so basically

I have nested folder structures by state then city with the sessions in the city E.G.,

CT
Manchester
New London
Newington

ct/ only returns the root folder, no subfolders in it. Ideally, it'd be great to return all the subfolders as well as also showing all the sessions as an option.

I just noticed that if I do an imperfect search say c/ it does exactly that. But that doesn't help me if i only want to show everything in a states hierarchy.
Reply With Quote
  #4  
Old 12-18-2019, 10:42 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,104
Hi darthrater,

I have added this thread to a feature request in our product enhancement database for the ability to specify multiple levels of folders. Should a future release of SecureCRT include this feature, notification will be posted here.

If you prefer direct email notification, send an email to support@vandyke.com and include Feature Request - Forum Thread #14013 in the subject line or use this form from the support page of our website.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:07 PM.