Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Secure Shell

Reply
 
Thread Tools Display Modes
  #1  
Old 05-11-2010, 03:18 PM
wakti wakti is offline
Registered User
 
Join Date: Jan 2007
Posts: 10
Quest Software

Our company has started implementing Quest Authentication Software (http://www.quest.com/authentication-services/) for our Unix servers. Ever since this has happened, I am no longer able to connect to these servers using SecureCRT. I am able to using putty. When I try to connect I just get a blank screen.

SecureCRT Version: 6.5.3
Reply With Quote
  #2  
Old 05-11-2010, 04:06 PM
miked's Avatar
miked miked is offline
Registered User
 
Join Date: Feb 2004
Posts: 2,040
Hello wakti,

We received your e-mail message and since we are working with log files we will continue to correspond through e-mail.
__________________
Mike
VanDyke Software
Technical Support
[http://www.vandyke.com/support]
Reply With Quote
  #3  
Old 05-11-2010, 04:51 PM
wakti wakti is offline
Registered User
 
Join Date: Jan 2007
Posts: 10
Michael, thanks for your help.


Fix,
Under Key Exchange, uncheck Kerberos /Kerberos (Group Exchange)
Under Authentication, move Keyboard Interactive to the top of the list.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:25 PM.