Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 10-20-2004, 11:40 PM
TheAmigo TheAmigo is offline
Registered User
 
Join Date: Jul 2004
Location: Chicago, IL
Posts: 6
Send a message via ICQ to TheAmigo Send a message via Yahoo to TheAmigo
Question PM help?

Maybe I have some setting wrong, but whenever I choose "Private Messages" from the "Forum Jump" dropdown, I get the following error:
Quote:
TheAmigo, you do not have permission to access this page. This could be due to one of several reasons:
1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
Maybe that just means I don't have any PMs... I can't really tell for sure.
Reply With Quote
  #2  
Old 10-21-2004, 06:38 AM
vforum-admin vforum-admin is offline
Administrator
 
Join Date: Oct 2003
Posts: 2
This will be fixed today

You should have access to Private Messages. I will look into this and fix it today.

This has now been corrected. Thank you for reporting this.

Last edited by vforum-admin; 10-21-2004 at 11:01 AM. Reason: Update
Reply With Quote
  #3  
Old 10-21-2004, 04:19 PM
TheAmigo TheAmigo is offline
Registered User
 
Join Date: Jul 2004
Location: Chicago, IL
Posts: 6
Send a message via ICQ to TheAmigo Send a message via Yahoo to TheAmigo
Thumbs up

Yep, that works. Thanks!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:57 PM.