Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Secure Shell

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 03-16-2006, 08:41 AM
rmount rmount is offline
Registered User
 
Join Date: Mar 2005
Posts: 7
SSH1/SSH2 zlib compression, globally disable?

ssh1 and ssh2 default to using zlib compression. Is there a way i can turn it off globally (for new connections)? When i make a new connection, i have to save the profile, then go back and dig for the option every time in order to disable it (or my connection will fail). I'd rather it not even be on at all.
Reply With Quote
  #2  
Old 03-16-2006, 05:25 PM
jjh jjh is offline
VanDyke Customer Support
 
Join Date: Feb 2004
Posts: 815
Hello rmount.

If you are using SecureCRT 5.0 or higher, you can edit the
setting in your Default session, which will give you the
option of making the same change to all of your existing
sessions. The Default session is used as the model for your
Quick Connect session as well as any new sessions you
create. Try the following:
  • Click on Options \ Global Options to open the Global
    Options dialog
  • Go to the General \ Default Session
    category and click the "Edit Default Settings" button to
    open the Session Options dialog for the Default session
  • Select the SSH2 \ Advanced category and set the
    Compression Level to "None"
  • You should see a popup
    message appear asking if you would like to apply the change
    you just made to all existing sessions. Since you have
    already made the change to your existing sessions, this step
    might not be necessary, but it is possible to do.
  • The
    settings from your default session will be used to create
    new sessions
Does that work for you?

Thanks

JJH
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:07 PM.