Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Secure Shell

Reply
 
Thread Tools Display Modes
  #1  
Old 06-11-2014, 08:39 AM
securejunkie securejunkie is offline
Registered User
 
Join Date: May 2014
Posts: 1
Problem with sessions timing out

"I am seeing issues with my SecureCRT sessions. I login via SSH to our servers and every 20 minutes my connections get terminated. I have already used anti-idle setting and even tried sending strings like '\0' or '\b' to the servers every 60 secs but my ssh connections are still broken. The trace usually has a message like "Connection closed un-expectedly". I just started another session with tracing enabled so I can send that over as well if needed.
I have used Wireshark and noticed that the keepalives are indeed going out every 60 seconds. I dont see the problem if I use Putty instead of SecureCRT for the same source/dest. I also changed the keepalive setting in my registry in windows to send out keepalives for that adpator"
;
I have started seeing this issue recently (about a couple of weeks; I have used and promoted SecureCRT for a couple of years now.) and my admin tells me nothing has changed from his side. My windows machine is an XP box and my SecureCRT version is 7.1.3. Let me know if you need any more info.
Reply With Quote
  #2  
Old 06-11-2014, 08:51 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,634
Hi securejunkie,

I received your email and have responded via email.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #3  
Old 01-12-2015, 08:54 AM
kaj2 kaj2 is offline
Registered User
 
Join Date: Jun 2006
Posts: 4
I'm seeing similar issues. What was the solution here?

thanks,
Ken
Reply With Quote
  #4  
Old 01-12-2015, 10:55 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,634
Hello kaj2,

The prior report led to no concrete conclusions and while an issue may present with "similar circumstances", the cause is rarely the same.

It's often useful to see trace options output which provides debugging information that may help us better understand the problem that you're experiencing.

To enable trace options output:
  • First, open SecureCRT's main File pull-down menu and select Trace Options. If you open the File pull down menu again you should see a checkmark next to Trace Options, indicating that troubleshooting output is now enabled.
  • Next, connect to the remote machine. With trace options enabled, you will notice debugging information displayed in the terminal window that isn't normally there by default when SecureCRT is attempting to establish a connection, and at certain times throughout the lifetime of the connection.
  • Once the problem occurs, please right-click inside the terminal window and choose Select All, then right-click again and choose Copy to transfer the information to the clipboard.
  • Finally, open a text editor, paste the information from the clipboard into the editor program, and save it as a text file.
Since trace options can contain sensitive information, feel free to send it as an attachment via email to support@vandyke.com. Please reference "Attn Brenda - Forum Thread #11554" in the subject line.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:57 AM.