Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Secure Shell

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-28-2019, 07:40 AM
TW80CJ5 TW80CJ5 is offline
Registered User
 
Join Date: Oct 2019
Posts: 2
SecureCRT / SecureFX File Transfer Not Working

Good Morning!! I am new to SecureCRT and am evaluating it in my lab.

I am trying to connect to my lab ASA and am getting some errors when I first login and when I am trying to transfer files.

If at first error, I select OK, prompts for a user name, I enter username and select ok. A "Select Public Key File Windows Explorer box opens.I select identity.pub. Second error comes up same as the first.

If I select skip, I am prompted with username and password. I can enter it and go directly into firewall.

When I am in firwall and I select SecureFX, I get the same error prompt. I can select skip and login using username and pw. I will see the disk0:/ directory with files. When I try to transfer a test file from my laptop to disk0:/ I get the same error message.


Here is what I have tried:

I have opened Session Options>SSH2>PublicKey>Properties

I have generated public keys and can browse to it in the documents directory, but it still doesnt work. What am I doing wrong?
Reply With Quote
 

Tags
securecrt , securefx


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:51 PM.