Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #16  
Old 01-23-2020, 01:23 PM
dmaker dmaker is offline
Registered User
 
Join Date: Dec 2019
Posts: 22
I've never touched that setting ever. I changed it to Xterm and did not really see much of a difference. Then I tried xterm and true color. Now everything looks great.


Thank you!
Reply With Quote
  #17  
Old 01-23-2020, 01:33 PM
berdmann berdmann is offline
VanDyke Technical Support
 
Join Date: Aug 2017
Posts: 336
Hi dmaker,

Fantastic! I am glad to hear that you were able to correct the display issues that you were experiencing by enabling Xterm and True Color!

If your local session is set to VT100 and you did not make any manual changes, it is likely that your Default Session is set to VT100. (Options > Edit Default Session)

If your default session is set to VT100, you may want to consider changing the emulation value to Xterm, as it tends to play nicer with most remote devices.
__________________
Thanks,
--Brittney

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #18  
Old 01-23-2020, 02:03 PM
dmaker dmaker is offline
Registered User
 
Join Date: Dec 2019
Posts: 22
Thank you. Yes, the first thing I did after verifying your suggestion worked was to edit my default session.

Things look so much better now. I feel silly. I've been using SecureCRT for about 6 years now and just thought that was how it was supposed to look
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:46 AM.