Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Secure Shell

Reply
 
Thread Tools Display Modes
  #1  
Old 04-07-2020, 12:54 PM
bruce.weinstein bruce.weinstein is offline
Registered User
 
Join Date: Oct 2018
Posts: 2
SSH protocol version issue

My server is using SSH 1.3 to 1.99. SecureCRt is 2.0. Is there a way to set up SSH to use lower version?

Thank you.
Reply With Quote
  #2  
Old 04-07-2020, 01:28 PM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,282
Hi bruce.weinstein,

SecureCRT supports SSH1 as well. You specify it in the Connection category of Session Options. Or, if creating a new session via Quick Connect, choose SSH1 in the protocol menu dropdown.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:57 PM.