VanDyke Software Forums

Go Back   VanDyke Software Forums > SecureCRT 5.1/SecureFX 3.1/VShell 2.6 Beta
User Name
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
  #1  
Old 05-26-2005, 06:10 AM
Killing Killing is offline
Registered User
 
Join Date: Mar 2005
Posts: 87
Session emulation settings dont apply

When you have a tab open with an active session changing the session emulation fails to take effect. Event disconnecting and reconnecting doesnt help. The only way to get them to take effect it to close the tab and reconnect in a new tab.
( Beta 5 )
  #2  
Old 05-26-2005, 01:26 PM
Maureen's Avatar
Maureen Maureen is offline
VanDyke Product Director
 
Join Date: Feb 2004
Location: Albuquerque, NM
Posts: 1,612
Is the tab the first tab or a different tab?

Maureen
  #3  
Old 06-03-2005, 06:35 AM
Killing Killing is offline
Registered User
 
Join Date: Mar 2005
Posts: 87
Sorry for the slow reply didnt spot the fact the default notification mode is "none" grrr
Its not the first tab only appears to happen when multiple tabs are open.
  #4  
Old 06-03-2005, 12:41 PM
Maureen's Avatar
Maureen Maureen is offline
VanDyke Product Director
 
Join Date: Feb 2004
Location: Albuquerque, NM
Posts: 1,612
If I've understood correctly, I believe this is expected behavior at the moment. The first tab dictates all geometry-related settings, including emulation settings. Changes made to a session that isn't the first tab will not take effect until the next time that session is connected and it is the first tab. We are going to look into loosening some of these restrictions in a future version of SecureCRT.

Maureen
  #5  
Old 06-03-2005, 01:44 PM
Killing Killing is offline
Registered User
 
Join Date: Mar 2005
Posts: 87
Not quite I dont think, Im purely changing emulation not physical parameters e.g. vt100 -> xterm and vice versa. Some times it works some times it doesnt. I tried to come up with a reproduceable senario but failed dismally Im afraid. When it doesnt thats it you need a new session to get it to work again.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:51 PM.


copyright 1995-2017 VanDyke Software, Inc.