Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 08-26-2014, 05:40 PM
Tonatiuh Tonatiuh is offline
Registered User
 
Join Date: Jul 2006
Posts: 68
How to make Session Manager to work in the old style

SecureCRT.

In the recent versions, the session manager changed its behavior.

THE OLD BEHAVIOR:
1. Clicking the Session Manager icon in the toolbar, opened a new session in a new tb into the same window.

2. To get a new SecureCRT Windows, I clicked the SecureCRT item from the Windows Start Button.

THE NEW BEHAVIOR:
1. Every single new session that I open, opens a new window. No more opening into a new tab inside the same window.

Is it possible to get this same old behavior in the recent versions of the SecureCRT?

I usually open 24 sessions, only to start my day (and some time, more session as the day goes by). Having 24 windows is not desirable for me. I would like to take advantage of the old behavior to open many sessions into the same window to group the sessions in a few windows.
Reply With Quote
  #2  
Old 08-26-2014, 05:54 PM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi Tonatiuh,

SecureCRT will open a session in a tab if the option is enabled. Please see the attached screenshot.

Does this help you configure SecureCRT the way that you prefer?
Attached Images
File Type: png SCRT-SessionManager-OpenInTab.png (60.2 KB, 2423 views)
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #3  
Old 08-26-2014, 06:47 PM
Tonatiuh Tonatiuh is offline
Registered User
 
Join Date: Jul 2006
Posts: 68
As far as I see in the screenshot (I am not in front of my computer right now), it is configured at session level. Is there any way to configure it as a default for all (current and future)?
Reply With Quote
  #4  
Old 08-26-2014, 10:29 PM
Tonatiuh Tonatiuh is offline
Registered User
 
Join Date: Jul 2006
Posts: 68
Ok. I have seen that the change to "Open Sessions in Tab" applies for all session, but how to quit the Session Manager from that left side position.

When I went to View menu and deselected the Session Manager, after I have opened again the session manager, it goes automatically to the left side place again and remains there until I go to the view menu to deselected again.

That space in the left side is VERY precious to me, and I want to use it for my ssh session space (not for the Session Manager). Is there any way to:

- Permanently take out the session manager from that left side place?
- Or locate the Session Manager button in the (Upper) Tool Bar area?

Regards,
Reply With Quote
  #5  
Old 08-26-2014, 10:44 PM
Tonatiuh Tonatiuh is offline
Registered User
 
Join Date: Jul 2006
Posts: 68
Problem solved.

Options \ Global Options.. \ General \ (Deselect) Use dockable session manager
Reply With Quote
  #6  
Old 08-27-2014, 09:10 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi Tonatiuh,

Thanks for the update. I see that you were able to solve the issue by reverting to using the Connect dialog.

If you want to use the Session Manager in the future, you may find the Session Manager auto-hide option useful. You can enable it by clicking on the pin icon on the right hand side of the title bar of the Session Manager. I have attached two screenshots illustrating how this can be done and how it looks.
Attached Images
File Type: png SCRT-SessionsManager-AutoHide(Hidden).png (32.9 KB, 952 views)
File Type: png SCRT-SessionsManager-AutoHide(Visible).png (59.8 KB, 1648 views)
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:40 AM.