Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 01-08-2020, 03:08 PM
slouw slouw is offline
Registered User
 
Join Date: Nov 2005
Posts: 144
"A public keyfile has not been specified for this session"

I am having this message when I SSH to a device.
How do I get rid of it?
"A public keyfile has not been specified for this session"
Many thanks
Reply With Quote
  #2  
Old 01-08-2020, 03:35 PM
jjh jjh is offline
VanDyke Customer Support
 
Join Date: Feb 2004
Posts: 802
Hi slouw

If you want to use Public Key authentication for your session, you can open your Session Options to the SSH2 category, select the Public Key authentication option, then click the "Properties" button to the right to select the key you want to use. If you don't want to use Public Key authentication, you can de-select the Public Key authentication option in the Authentication list.

Does that work for you?

JJH
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:39 PM.