Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Secure Shell

Reply
 
Thread Tools Display Modes
  #1  
Old 04-09-2014, 04:52 PM
briank briank is offline
Registered User
 
Join Date: May 2006
Location: Northbrook, IL
Posts: 6
Smile Unexpected socket error: 10013 [Solved]

After upgrading from SecureCRT 7.2.1 to 7.2.3 under Windows 8.1 Update and Norton Internet Security 21.2.0.38, I was getting the error "Unexpected socket error: 10013" when attempting to connect to a remote host.

Inspired by the discussion at https://forums.vandyke.com/showthread.php?t=11256, I tried the following fix, which worked:

Under Norton Internet Security > Settings > Network > Smart Firewall > Program Rules > Configure, change the entry for SecureCRT Application from "Auto" to "Allow" and click Apply.
Reply With Quote
  #2  
Old 04-09-2014, 05:02 PM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,046
Hello briank,

Thanks for posting an update.

Since these two posts deal with different error codes, but similar issues, I will make a note in the other thread to direct people to this info also.

This link is a resource from Microsoft that documents these error codes (10013 and 10093).
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply

Tags
error , firewall , norton internet security , socket


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:57 AM.