VanDyke Software Forums

Go Back   VanDyke Software Forums > SecureCRT 5.1/SecureFX 3.1/VShell 2.6 Beta
User Name
Password
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
  #1  
Old 03-02-2005, 12:00 PM
skasturi skasturi is offline
Registered User
 
Join Date: Feb 2004
Location: California
Posts: 3
Title Bar options

%U does not populate the username used for login in v5.0. In the earlier versions this feature was very useful to identify the sessions.
__________________
- ks
  #2  
Old 03-02-2005, 02:55 PM
Daniel's Avatar
Daniel Daniel is offline
VanDyke Developer
 
Join Date: Jan 2004
Posts: 53
If you open the session options dialog for this session, do you have a username saved for this session?

What protocol are you using for this session?

Thanks,
Daniel
  #3  
Old 03-03-2005, 02:06 AM
skasturi skasturi is offline
Registered User
 
Join Date: Feb 2004
Location: California
Posts: 3
Daniel,

I don't have username saved for the session and I don't want to save the permanent setting for username. I am ssh2 for all my connections. This feature used to work in v4.1.10 without any problems.

SAgaran
__________________
- ks
  #4  
Old 03-03-2005, 11:06 AM
Daniel's Avatar
Daniel Daniel is offline
VanDyke Developer
 
Join Date: Jan 2004
Posts: 53
Thanks for the followup information. I've duplicated the problem you reported with the username not being put into the titlebar, and I've logged an incident into our incident tracking database about this problem.

Thanks,
Daniel
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:22 PM.


copyright 1995-2017 VanDyke Software, Inc.