Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #16  
Old 10-19-2020, 10:12 AM
berdmann berdmann is offline
VanDyke Technical Support
 
Join Date: Aug 2017
Posts: 386
Hi wingnut,

I deleted the secondary forum post that you posted regarding this same topic.

Can you please tell me more about how your Telnet sessions are being launched? Do you see a whole new SecureCRT window? Or are your sessions opening in separate windows within the same SecureCRT instance?

If you navigate to Options > Global Options > Terminal is the "Connect sessions in tabs" setting enabled?

If you navigate to "Window" on the main menu is "Tabs" selected?
__________________
Thanks,
--Brittney

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #17  
Old 10-22-2020, 02:24 AM
wingnut wingnut is offline
Registered User
 
Join Date: Feb 2020
Posts: 3
This is how I resolved

I'm trying to do this with eve-ng a network simulation tool.

I downloaded the windows integration pack

https://www.eve-ng.net/index.php/download/

https://drive.google.com/file/d/1avm...GxB6eoYY-/view

And ran win10_64bit_sCRT

That resolved
Reply With Quote
Reply

Tags
default , securecrt , tab , telnet , url


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:09 PM.