Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 07-31-2006, 04:13 AM
SamRoberts SamRoberts is offline
Registered User
 
Join Date: Jul 2006
Posts: 1
Default configuration location

Hi,

I'm trying to get SecureCRT running in a multiuser environment and I want the default location for the config files to be F:\SecureCRT\Config (the F:\ drive being the mapped drive to each users home dirs). I've tried using /F "F:\SecureCRT\Config" but I get a failure message.

I've looked through the registry to see if there is a key in there which can be changed to alter the default configuration location but no joy.

Can you give me any pointers on how I can get this set up please?

Thanks

Sam Roberts
Reply With Quote
  #2  
Old 07-31-2006, 08:20 AM
tnygren's Avatar
tnygren tnygren is offline
Registered User
 
Join Date: May 2005
Posts: 1,408
Hi SamRoberts,

I'm sorry to hear that the '/F' switch is not working.

Could you tell me what error is being produced when the configuration folder is being set to the mapped drive?

Does this path work is set in the 'Configuration folder' data field in the 'General' category of the 'Global Options'?

Which version of SecureCRT is installed?
__________________
Thanks,

Teresa

Teresa Nygren
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:49 PM.