VanDyke Software Forums

Go Back   VanDyke Software Forums > SecureCRT 5.1/SecureFX 3.1/VShell 2.6 Beta
User Name
Password
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
  #1  
Old 04-17-2005, 07:54 PM
dcomo's Avatar
dcomo dcomo is offline
Registered User
 
Join Date: Mar 2004
Location: New York
Posts: 124
Send a message via AIM to dcomo
Possible BUG in latest version

I stumbled onto this and am able to reproduce it each time.

I have 'CTRL+left_arrow' and 'CTRL+right_arrow' mapped keys to move me to the next (or previous) tab. This has been working great, however I have found that when in the middle of a Z-modem transfer session (using rz or sz) trying to use the mapped keys to switch tabs are ignored. (I am using SSH2 as the protocol.)

Once the Z-modem transfer is complete, the mapped keys start to work again.
__________________
Drew J. Como
Highland Visuals & Graphic Design
  #2  
Old 04-18-2005, 07:24 AM
toloughlin's Avatar
toloughlin toloughlin is offline
Senior Member
 
Join Date: Feb 2004
Location: Nashua, NH
Posts: 378
I think this is similar to this:
http://forums.vandyke.com/showthread.php?t=690
__________________
----------------------------------------------
Tom O'Loughlin
  #3  
Old 04-18-2005, 09:02 AM
dcomo's Avatar
dcomo dcomo is offline
Registered User
 
Join Date: Mar 2004
Location: New York
Posts: 124
Send a message via AIM to dcomo
Yes, I agree. It is most likely the same issue.
__________________
Drew J. Como
Highland Visuals & Graphic Design
  #4  
Old 04-18-2005, 10:25 AM
Maureen's Avatar
Maureen Maureen is offline
VanDyke Product Director
 
Join Date: Feb 2004
Location: Albuquerque, NM
Posts: 1,591
Thanks for reporting this. I have logged it in our development database so that we can look into it.

Maureen
  #5  
Old 05-09-2005, 02:34 PM
jcj's Avatar
jcj jcj is offline
VanDyke Quality Assurance
 
Join Date: Nov 2003
Posts: 65
This should be fixed in Beta 5

Greetings.

We just wanted to let you know that this should be addressed in the upcoming Beta 5 release. If you want to try an installer prior to Beta 5 (which should be released by the end of the week), just let us know and we'll send you a download link.

Thanks,

~JcJ
  #6  
Old 05-09-2005, 02:41 PM
dcomo's Avatar
dcomo dcomo is offline
Registered User
 
Join Date: Mar 2004
Location: New York
Posts: 124
Send a message via AIM to dcomo
JcJ,

I am currently running build 919, however I haven't tried to reproduce this error in the current build. Is the fix in my current build? If not, please send me a link where I can download the latest and regression this bug.

Thanks :-)
__________________
Drew J. Como
Highland Visuals & Graphic Design
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:22 PM.


copyright 1995-2017 VanDyke Software, Inc.