Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 09-20-2016, 01:52 AM
rohitomg rohitomg is offline
Registered User
 
Join Date: Sep 2016
Posts: 1
SecureCRT Windows 10/64bit Failed v7.3.3

Getting below error when I launch SecureCRT on Windows 10/64bit.

Failed to initialize application: Cannot find window class.

However, when I open the same app with elevated privilege "Run as Administrator" it works.
Reply With Quote
  #2  
Old 09-20-2016, 09:32 AM
pollux pollux is offline
Registered User
 
Join Date: Mar 2014
Posts: 2
v7.3.0 works without problems

I am running version 7.3.0 (x64 build 657) without any issues.
Maybe you want to consider downgrading or upgrading to 8.0.
Reply With Quote
  #3  
Old 09-20-2016, 11:11 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,046
Hi rohitomg,

Issues such as what you reported are typically environmental. Do you have some sort of "locked down/hardened" system?

Also, have you tried restarting the machine SecureCRT is installed on?
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730

Last edited by bgagnon; 09-20-2016 at 11:18 AM. Reason: Follow-up question
Reply With Quote
  #4  
Old 10-12-2016, 12:31 PM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,046
Hello all,

We received a few more reports of this issue and found that Rohit had explored the issue with Symantec and it turns out Symantec DLP Protection seems to be the cause of this issue.

See Rohit's posts on Symantec's forums here.

So if you receive the same error and you personally are not in control of the Application Monitoring, this info should probably be forwarded to the application team responsible for it so they can make the appropriate exception for SecureCRT.

Thanks Rohit!
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #5  
Old 11-20-2019, 04:23 PM
Maureen's Avatar
Maureen Maureen is offline
VanDyke Product Director
 
Join Date: Feb 2004
Location: Albuquerque, NM
Posts: 1,536
Issue Fixed

This issue has been addressed in a beta version of SecureCRT. If you'd like to try it, it can be downloaded here.

https://www.vandyke.com/cgi-bin/rele...curecrt&beta=1

Maureen
Reply With Quote
  #6  
Old 11-26-2019, 07:00 PM
Maureen's Avatar
Maureen Maureen is offline
VanDyke Product Director
 
Join Date: Feb 2004
Location: Albuquerque, NM
Posts: 1,536
My apologies. The fix is not in Beta 1. It will be in Beta 2, which is planned for 12/12. Please email me at Maureen.Jett@vandyke.com if you'd like to try a version with the fix before then.

Maureen

Quote:
Originally Posted by Maureen View Post
This issue has been addressed in a beta version of SecureCRT. If you'd like to try it, it can be downloaded here.

https://www.vandyke.com/cgi-bin/rele...curecrt&beta=1

Maureen
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:25 PM.