Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 02-23-2012, 02:46 PM
lbarrett lbarrett is offline
Registered User
 
Join Date: Feb 2012
Posts: 3
SecureCRT upgrade/install trouble

I am attempting to upgrade from v6.5.3 to v6.7.4, i am a licensed user.
it appears that some how the 6.5 msi file was deleted and/or the 6.7 install cannot find it to remove/upgrade. I attempted to reinstall 6.5.3 to repair the current install but it says it cannot find the 6.5 msi either. Help!?
Reply With Quote
  #2  
Old 02-23-2012, 03:29 PM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi lbarrett,

Thanks for the question. SecureCRT installers are not upgrade installers. They should be able to install without any prior version installed on the machine.

Would you send a screenshot of the error you are seeing to support@vandyke.com with a subject of Attn: Todd - Forum thread 10307?

Would you also include the operating system you are using and what Anti-Virus software you are using?
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #3  
Old 02-23-2012, 05:09 PM
lbarrett lbarrett is offline
Registered User
 
Join Date: Feb 2012
Posts: 3
thank you, i will send that right away.
Reply With Quote
  #4  
Old 02-23-2012, 05:12 PM
lbarrett lbarrett is offline
Registered User
 
Join Date: Feb 2012
Posts: 3
i get the same message whether i am trying to uninstall the old version from add/remove software or running the install of the new version.
Reply With Quote
  #5  
Old 02-23-2012, 05:26 PM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi lbarrett,

Thanks for the update. I haven't seen a message sent to support@vandyke.com.

Did you have a chance to send the message with the requested information?
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #6  
Old 02-27-2012, 02:59 PM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi All,

This problem was a result of a damaged Windows installer environment. When the SecureCRT 6.7.4 installer prompted for the location of the MSI file to complete the installation, it was necessary to manually browse to a valid 6.5.3 MSI file to successfully upgrade SecureCRT. By default, the MSI file should be in the following location:
Windows 7:
C:\Users\username\AppData\Local\Downloaded Installations\{4E276A2F-9278-4852-8953-B5E6B7251941}\VanDyke Software SecureCRT 6.5

Windows XP:
C:\Documents and Settings\username\Local Settings\Application Data\Downloaded Installations\{4E276A2F-9278-4852-8953-B5E6B7251941}\VanDyke Software SecureCRT 6.5
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730

Last edited by rtb; 02-28-2012 at 09:29 AM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:29 AM.