Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 06-18-2019, 10:26 AM
sheltomt sheltomt is offline
Registered User
 
Join Date: Jun 2019
Posts: 2
SSH Public Key failure

Hello,

I'm on my second generation of key pairs and I still can't get this to work.

My .ssh on the server has the exact info that's in the Export Public Key from the Public Key Properties of the Session options.
Server key is set to correct permissions.

I'm not sure how to generate a log file from the GUI...everything I've tried for that has not generated any log with errors in it.

Server side /var/log/secure doesn't even have the connection attempts in it.

On attempting to open the connection, the tab flashes up and then immediately closes.
Reply With Quote
  #2  
Old 06-18-2019, 12:55 PM
berdmann berdmann is offline
VanDyke Technical Support
 
Join Date: Aug 2017
Posts: 207
Hi sheltomt,

Have you watched our "Public-Key Authentication: SecureCRT to OpenSSH" YouTube video?
https://youtu.be/lsKISPQJEPQ
What are your results if you actually copy "identity.pub" to your .ssh file on the server?
__________________
Thanks,
--Brittney

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #3  
Old 06-18-2019, 01:19 PM
sheltomt sheltomt is offline
Registered User
 
Join Date: Jun 2019
Posts: 2
I just found the issue. I created the pair using defaults, which gave me

---- BEGIN VAN DYKE SSH2 PRIVATE KEY ----

I re-created the pair with OpenSSH and everything is working fine

Thank you!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:03 AM.