Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 12-14-2017, 03:48 PM
caseyl caseyl is offline
Registered User
 
Join Date: Dec 2017
Posts: 5
Blurry session text in SecureCRT 8.3.1

Hi everyone,
I'm wondering if anyone else is experiencing this issue in SecureCRT 8.3.1 (Win10).

I'm running on a laptop (Lenovo X1 Carbon) with an external 24" display and I had display issues in the 8.3 betas with the laptop display running at 1920x1080 at 125% - text within the session and dialog boxes were blurry. Since upgrading the 8.3.1, it looks like that issue has been fixed (text looks normal now on my laptop display running at 125%), but I now have issues on the external 24" display running on 1920x1080 at 125% (text within the session is blurry).

Per the release notes on 8.3.1:
Windows: Many dialogs had display issues on high-DPI monitors
when the system was scaled to 125% or 175%.

I can provide image samples if that would help clarify the issue.

Please let me know.
Best regards,
-casey
Reply With Quote
  #2  
Old 12-14-2017, 04:50 PM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,024
Hi casey,

Yes, please attach screenshots or send them to support@vandyke.com and reference "Attn Brenda - Forum Thread #12944" in the subject line. For comparison purposes please include ones of main display (sharp) vs external (blurry).
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #3  
Old 12-14-2017, 06:08 PM
caseyl caseyl is offline
Registered User
 
Join Date: Dec 2017
Posts: 5
Please see images below:

laptop display (1920x1080 at 125%)


external display (1920x1080 at 100%)


Thanks,
-casey
Reply With Quote
  #4  
Old 12-15-2017, 08:19 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,024
Hi casey,

Thanks, that illustrates it perfectly. I've forwarded those images to our developers and asked them to investigate. When I have further info I will post here. If you prefer direct notification, you can email support per the prior info.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #5  
Old 12-21-2017, 04:11 PM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,024
Hi casey,

We noticed a discrepany in the info you posted.

From post #1:
Quote:
external 24" display running on 1920x1080 at 125% (text within the session is blurry).
But with photos you posted in #3, the caption reads:
Quote:
external display (1920x1080 at 100%)
Please clarify what is represented in the images you provided.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #6  
Old 01-09-2018, 10:04 AM
caseyl caseyl is offline
Registered User
 
Join Date: Dec 2017
Posts: 5
Clarification

Hi Brenda,
Sorry for the late reply, I just saw your post while scrolling through the thread. I'm setting up email notifications for this post, so I don't miss another.

I typo'd my description in my original forum post.

The screenshots are correct.

The laptop is 1920x1080 at 125% and the external display is 1920x1080 at 100%.

Please let me know if you need anything else.
Best regards,
-casey
Reply With Quote
  #7  
Old 01-09-2018, 10:35 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,024
Hi Casey,

Have you signed out on the laptop and signed back in?

Per the warning you see when making scaling changes (Some apps won't respond to scaling changes until you sign out), I think it's necessary.

When I tried to replicate, the text was fuzzy in SecureCRT until I signed out and signed back in, then it was fine.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #8  
Old 01-16-2018, 05:03 PM
caseyl caseyl is offline
Registered User
 
Join Date: Dec 2017
Posts: 5
Hi Brenda,
I logged out and logged back in and also restarted.

Here is what I'm seeing:

1920x1080 @ 125% on the laptop:


1920x1080 @ 100% on the external display:


Thanks,
-casey
Reply With Quote
  #9  
Old 01-17-2018, 02:41 PM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,024
Hi casey,

Thanks for the clarification.

What is your laptop display size? I assume 14" or 15"?

I noticed also you wrote you were using 8.3.1, but you have the legacy icons. What *theme* do you have configured in the View menu?
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #10  
Old 01-17-2018, 09:30 PM
caseyl caseyl is offline
Registered User
 
Join Date: Dec 2017
Posts: 5
Hi Brenda,
The laptop display is 14.0" FHD (1920 x 1080 native resolution).

The theme that's selected in SecureCRT is Legacy Themes > Shaded.

Thanks,
-casey
Reply With Quote
  #11  
Old 01-18-2018, 11:10 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,024
Hi casey,

Thanks, I will see what the developers can do to replicate. I could not though I would expect there to be some differences when taking a 14" vs 24" display into account.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #12  
Old 09-18-2019, 03:51 AM
pipindopal pipindopal is offline
Registered User
 
Join Date: Oct 2011
Posts: 8
I am struggling with the same issue. Have you figured out the solution for that?
Reply With Quote
  #13  
Old 09-18-2019, 09:08 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,024
Hi pipindopal,

What version of SecureCRT are you using?

Are you moving the application between monitors with varying resolutions?
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #14  
Old 09-19-2019, 02:48 AM
pipindopal pipindopal is offline
Registered User
 
Join Date: Oct 2011
Posts: 8
I use Version 8.5.4 (x64 build 1942) on Windows 10.
Reply With Quote
  #15  
Old 09-19-2019, 09:15 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,024
Hi pipindopal,

Are you moving the application between monitors with varying resolutions?
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:11 PM.