VanDyke Software Forums

Go Back   VanDyke Software Forums > SecureCRT on the Mac
User Name
Password
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 08-24-2016, 08:38 AM
digTEK66a digTEK66a is offline
Registered User
 
Join Date: Aug 2016
Posts: 2
Port Forwarding - Application Openning Error

I'm setting up a port forward to a Web Server behind a bastion host. Using the Local Port Forwarding Properties dialog, I select Firefox for the application to start but if I add any parameters, it give me an error "Application '/Applications/Firefox.app https://127.0.0.1:4443' was not found. The Window version of SecureCRT has a parameters dialog. This feature does not seem to exist in the MacOS version.
Reply With Quote
  #2  
Old 08-24-2016, 10:47 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 3,010
Hi digTEK66a,

You are correct, the functionality is not currently supported for Mac/Linux platforms.

I have added this thread to a feature request in our product enhancement database to support arguments to be passed to applications launched (via Port Forwarding configuration) on SecureCRT for Mac/Linux. Should a future release of SecureCRT include this feature, notification will be posted here.

If you prefer direct email notification, send an email to support@vandyke.com and include "Feature Request - Forum Thread #12455" in the subject line or use this form from the support page of our website.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #3  
Old 08-24-2016, 12:58 PM
digTEK66a digTEK66a is offline
Registered User
 
Join Date: Aug 2016
Posts: 2
Wow

Wow. That functionality has been available in the Windows version for years. Thank you for submitting the product enhancement request.
Reply With Quote
  #4  
Old 01-04-2017, 03:15 PM
Maureen's Avatar
Maureen Maureen is offline
VanDyke Product Director
 
Join Date: Feb 2004
Location: Albuquerque, NM
Posts: 1,466
Quote:
Originally Posted by digTEK66a View Post
I'm setting up a port forward to a Web Server behind a bastion host. Using the Local Port Forwarding Properties dialog, I select Firefox for the application to start but if I add any parameters, it give me an error "Application '/Applications/Firefox.app https://127.0.0.1:4443' was not found. The Window version of SecureCRT has a parameters dialog. This feature does not seem to exist in the MacOS version.
This has been added to a pre-beta version of SecureCRT for OS X. If you'd like to try it, please send email to me at Maureen.Jett@vandyke.com.

Maureen
Reply With Quote
Reply

Tags
application, port-forwarding


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:41 PM.


copyright 1995-2017 VanDyke Software, Inc.