Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 04-18-2016, 11:06 AM
kdaldi01 kdaldi01 is offline
Registered User
 
Join Date: Apr 2016
Posts: 2
SecureCRT 8.0 "feature" or bug?

Hi all,
I recently upgraded to Version 8.0.0 (x64 build 1063) and I'm experiencing
something that consider to be unusual behavior. When launch a session
from the session manager, am prompted for credentials as I normally would;
however, after the credentials are submitted the focus no longer remains in the
active session's window. The focus returns to the Session Manager pane, and I
have to click back into the active session to begin issuing commands.
Has anyone else experienced this? Is there a setting that I need to change or is
this a bug?

Cheers!
Reply With Quote
  #2  
Old 04-18-2016, 11:09 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,636
Hi kdaldi01,

I am sorry to hear about the issue you experienced. It is an issue that our developers have already resolved in a pre-release build. So that I can make the new build available, please send an email to support@vandyke.com and include "Forum Thread #12329" in the subject line.

If contacting us through an email account other than the one used to create your download account, please advise us of the email address associated with your download account. If you need to create a download account, I will supply that info via email.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:18 PM.