VanDyke Software Forums

Go Back   VanDyke Software Forums > SecureCRT 5.1/SecureFX 3.1/VShell 2.6 Beta
User Name
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
  #1  
Old 03-18-2005, 09:30 PM
dtodd dtodd is offline
Registered User
 
Join Date: Mar 2005
Posts: 2
Talking Build 781 w/4.1 Activator

Good day I have not seen this post yet, but I am hoping you might be able to help me. I have version 4.1 activator running, and if I minimize a version 5 session i can not restore the session at all. The session is still running but there is no way to restore it. In the activator icon I don't see the active sessions.

In task manager the session is still running and on the unix box I am still connected. Any ideas?

Thanks.

Keep up the great work! Been a long time supporter of this product. Nice to see new additions.
  #2  
Old 03-21-2005, 06:00 PM
Maureen's Avatar
Maureen Maureen is offline
VanDyke Product Director
 
Join Date: Feb 2004
Location: Albuquerque, NM
Posts: 1,612
I'd be interested in a little more information. When I tried this, I end up with two Activators in the system try. Could you please verify that you don't have two Activators?

Maureen
  #3  
Old 03-24-2005, 08:09 AM
dtodd dtodd is offline
Registered User
 
Join Date: Mar 2005
Posts: 2
Activator 4.1

Marueen:
Well - I did the test again and found the icon hidden - way hidden. XP and it's way of hiding icons and the icon changing style made it a little difficult to find on short inspection.

Thanks for the reply.

Just out of curriosity. Are you going to support usb serial at any point?
  #4  
Old 03-24-2005, 12:33 PM
Maureen's Avatar
Maureen Maureen is offline
VanDyke Product Director
 
Join Date: Feb 2004
Location: Albuquerque, NM
Posts: 1,612
Quote:
Originally Posted by dtodd
Just out of curriosity. Are you going to support usb serial at any point?
I'd be interested in more information about what you're seeing. There is a serial USB issue that we're looking into, but CRT and SecureCRT should work with USB serial devices.

Maureen
  #5  
Old 03-27-2005, 09:42 PM
stian's Avatar
stian stian is offline
Registered User
 
Join Date: Mar 2005
Location: Florida
Posts: 12
Quote:
Originally Posted by Maureen
I'd be interested in more information about what you're seeing. There is a serial USB issue that we're looking into, but CRT and SecureCRT should work with USB serial devices.

Maureen
I've used both SecureCRT 4.1 and the 5.0 beta (beta 1 so far, I'll be trying beta 2 tomorrow) with a Belkin USB serial adapter, and it works fine. Just make sure your serial adapter properly registers with Windows as a COM port, and it should work fine.

Oh, and be sure to disconnect from the USB serial session prior to unplugging the adapter. Otherwise, the SecureCRT session will hang.

BTW, thanks VanDyke for a great product. I couldn't imagine living without SecureCRT.

-Stian
  #6  
Old 03-28-2005, 07:07 PM
Maureen's Avatar
Maureen Maureen is offline
VanDyke Product Director
 
Join Date: Feb 2004
Location: Albuquerque, NM
Posts: 1,612
Quote:
Originally Posted by stian
Oh, and be sure to disconnect from the USB serial session prior to unplugging the adapter. Otherwise, the SecureCRT session will hang.
We're currently looking into this issue.

Maureen
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:18 PM.


copyright 1995-2017 VanDyke Software, Inc.