Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-24-2020, 10:27 AM
rentyb rentyb is offline
Registered User
 
Join Date: Jul 2020
Posts: 2
SecureCRT 256 columns being reset to 132

Using SecureCRT V8.5.4 on Windows 7 to open terminal on OpenVMS clients. Emulation is set to Xterm, Logical columns to 256, Retain Size and Font. Maximum columns in the Terminal Appearance of Global Options is set to 256.

When I open a terminal , the width is correctly set to 256 :
- I can enter lines up to 256 characters , without the lines being wrapped
- the Bottom status line indicates 79 rows, 256 Cols

But as soon as I enter an OpenVMS command in the terminal to change terminal settings eg. SET TERM/WIDTH=256, the terminal is reset to 132 characters :

- Lines are wrapped at 132 characters
- Bottom status line shows 79 Rows, 132 Cols.

The only way to reset it to 256 chars minimize the screen and maximize it again or to open a new terminal

I suppose the command is sending some escape characters being incorrectly interpreted by SecureCRT.
Is there a way to avoid this, or to reset the terminal with a shortcut ?

Bart
Reply With Quote
 

Tags
132 , columns , securecrt


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:15 PM.