Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-06-2014, 10:56 AM
jake1138 jake1138 is offline
Registered User
 
Join Date: Jan 2013
Posts: 19
The network connection was aborted by the local system

Recently, I started having this problem and I'm not sure what is causing it. I'm looking for a little guidance here. After some time (several hours), all my SSH sessions will terminate with the message "The network connection was aborted by the local system". I have not been able to figure out the cause.

I am using SecureCRT 7.0.0. I connect to several (12+) different hosts in our network, some in the local subnet (10.0.5.0/24), some in a remote subnet (10.0.0.0/24). There is no firewall or NAT device between the two networks, just a Linux router in between. I'll get disconnects from both networks at so I know it's not that router causing it.

I have been using this version of SecureCRT for a long time and never had any disconnect problems until the last couple weeks. It could very well be something with my computer but I have no idea what I can do to fix it. I've rebooted and thought that fixed it as I came in the next day and was still connected to everything but then it happened again over my lunch break.

Any help would be much appreciated. Thanks.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:42 AM.