Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 05-02-2018, 11:00 AM
dgall dgall is offline
Registered User
 
Join Date: May 2018
Posts: 2
Fresh install fails to launch on Ubuntu 17.10 or 18.04

Spun up a fresh install of Ubuntu 18.04, installed the SecureCRT deb package, try and launch it... nothing. Spinny wheel of doom.

Tried Ubuntu 17.10, same result.

Has anyone had any luck getting it to run on a recent version of Ubuntu?
Reply With Quote
  #2  
Old 05-02-2018, 11:11 AM
ekoranyi ekoranyi is offline
VanDyke Technical Support
 
Join Date: Jan 2017
Posts: 526
Hi dgall,

I'm sorry you're having trouble. As I'm sure you noticed both 17 and 18 are not currently supported platforms. That being said, we cannot guarantee that we'll be able to get SecureCRT to run successfully on either of these versions.

We may be able to get a better idea of the trouble your running into by attempting to launch SecureCRT from the command line. Please open the terminal and attempt to launch SecureCRT. This can typically be done by running:

Code:
/usr/bin/SecureCRT
What are the results? Does this provide any additional information we could use for troubleshooting?
__________________
Thanks,
--Eric

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #3  
Old 05-02-2018, 02:35 PM
ekoranyi ekoranyi is offline
VanDyke Technical Support
 
Join Date: Jan 2017
Posts: 526
Hi Everyone,

We have a SecureCRT .deb installer for the Ubuntu 17 platform that has been reported by some to work OK on Ubuntu 18.04. If anyone is interested in trying this out on their Ubuntu 18.04 machine, please send email to Support@VanDyke.com with your request.
__________________
Thanks,
--Eric

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #4  
Old 06-06-2018, 10:29 AM
dgall dgall is offline
Registered User
 
Join Date: May 2018
Posts: 2
Just to provide a quick update for those 18.04 LTS users out there who may find this thread from a Google search-

VanDyke support was able to provide a version for Ubuntu 17 that works on 18.04. I have been using this release on Ubuntu 18.04 since April without any major issues, just minor crashes here and there that fall within acceptable 'not quite supported' limits.

I would encourage any other Linux users out there to request 18.04 LTS support as well, and hopefully we can get a proper release for it that will supplant the 16.04 version.

Thanks to VanDyke support for helping me out, that department is A+.
Reply With Quote
  #5  
Old 07-02-2018, 12:25 PM
ekoranyi ekoranyi is offline
VanDyke Technical Support
 
Join Date: Jan 2017
Posts: 526
Hi dgall,

I am pleased to be able to reach out and let you know that as of the SecureCRT 8.5 Beta release Ubuntu 18.04 is an officially supported platform.

The Ubuntu 18.04 installer can be found here.
__________________
Thanks,
--Eric

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply

Tags
linux , securecrt , ubuntu


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:40 AM.