Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 02-01-2017, 01:22 PM
quack quack is offline
Registered User
 
Join Date: Jul 2016
Posts: 7
8.1 dockable session manager bug

Hi there,

I just installed the 8.1 from 8.0.2

Now every time I launch SecureCRT, the dockable session manager hides itself before I have the chance to select the session I want to connect to.

Is there a way to change this behaviour ? I don't want to pin the session manager because it wastes too many space when connected.

The previous behaviour was fine, why did you changed it ? Is it a bug ?
Reply With Quote
  #2  
Old 02-01-2017, 01:50 PM
bgagnon bgagnon is online now
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,582
Hi quack,

What OS is SecureCRT installed on?

How are you trying to connect the sessions from Session Manager?

Are you using a hotkey? Do you (try to) double-click the session?
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #3  
Old 02-01-2017, 01:57 PM
quack quack is offline
Registered User
 
Join Date: Jul 2016
Posts: 7
I'm using windows 10 x64 and I'm not using any hotkey.

approx. 1 second after I open SecureCRT (x64 version), the session manager folds itself automatically before I can click on a session to connect to.
I have to manually unfold the session manager to connect. it's annoying.
Reply With Quote
  #4  
Old 02-01-2017, 02:09 PM
quack quack is offline
Registered User
 
Join Date: Jul 2016
Posts: 7
I uploaded the video of what happens here : http://sendvid.com/v4clmkj1?secret=0...a-1feea1fa45d0
Reply With Quote
  #5  
Old 02-02-2017, 03:32 PM
quack quack is offline
Registered User
 
Join Date: Jul 2016
Posts: 7
I just submitted a support ticket
Reply With Quote
  #6  
Old 02-03-2017, 01:55 PM
bgagnon bgagnon is online now
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,582
Hi quack,

I have replicated this behavior and have asked the developers to investigate. When I have further news, I will post in this forum thread.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:45 PM.