VanDyke Software Forums

Go Back   VanDyke Software Forums > SecureCRT 5.0 Alpha/SecureFX 3.0 Alpha
User Name
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-15-2004, 09:10 AM
okstorms's Avatar
okstorms okstorms is offline
Registered User
 
Join Date: Aug 2004
Location: Wilmington, DE
Posts: 38
License Issue with CRT 5.0 Alpha 10

Quote:
Changes in CRT 5.0 (Alpha) -- December 14, 2004

Changes:

* Only licenses issued on or after 12/1/03 are valid. Otherwise, an evaluation license will be generated.
My license was issued on 03-27-2003 and is not working.
  #2  
Old 12-16-2004, 12:17 AM
toloughlin's Avatar
toloughlin toloughlin is offline
Senior Member
 
Join Date: Feb 2004
Location: Nashua, NH
Posts: 378
Yeah, AFTER December 2003 ... yours is March 2003.
__________________
----------------------------------------------
Tom O'Loughlin
  #3  
Old 12-16-2004, 01:59 AM
undef undef is offline
Registered User
 
Join Date: Dec 2004
Posts: 13
Not a big issue, but...

I installed SecureCRT 5.0 alpha 10 in a different folder than SecureCRT 4.1. If any of you have done the same, did any of you experience that installing 5.0a10 have deleted licensing information from 4.1, so that it reverts to trial status? (I experienced this)
  #4  
Old 12-16-2004, 11:39 AM
okstorms's Avatar
okstorms okstorms is offline
Registered User
 
Join Date: Aug 2004
Location: Wilmington, DE
Posts: 38
Quote:
Yeah, AFTER December 2003 ... yours is March 2003.
Oh yeah... hmm, I never thought about it, I was thinking backwards as in all of 2003 was included. You are entirely correct sir.
  #5  
Old 12-16-2004, 11:45 AM
Maureen's Avatar
Maureen Maureen is offline
VanDyke Product Director
 
Join Date: Feb 2004
Location: Albuquerque, NM
Posts: 1,612
Quote:
Originally Posted by undef
I installed SecureCRT 5.0 alpha 10 in a different folder than SecureCRT 4.1. If any of you have done the same, did any of you experience that installing 5.0a10 have deleted licensing information from 4.1, so that it reverts to trial status? (I experienced this)
If the current license is not valid, SecureCRT should just ignore it and generate a trial license. If it is deleting the license or the old version is using the trial license, that is a bug. I'd like to follow up on this off line. Could you send me an e-mail at Maureen.Jett@vandyke.com?

Thanks,
Maureen
  #6  
Old 12-16-2004, 04:02 PM
ryan's Avatar
ryan ryan is offline
Registered User
 
Join Date: Jul 2004
Posts: 7
How does one get an updated license? I purchased mine in like 2002
  #7  
Old 12-16-2004, 04:14 PM
Maureen's Avatar
Maureen Maureen is offline
VanDyke Product Director
 
Join Date: Feb 2004
Location: Albuquerque, NM
Posts: 1,612
Any license or upgrade issued on or after 12/1/2003 will work with the new versions, so a license purchased now will work with the alphas and when the official versions get released. Licenses and upgrades can be purchased from our web page (www.vandyke.com).

Maureen
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:20 PM.


copyright 1995-2017 VanDyke Software, Inc.