Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Secure Shell

Reply
 
Thread Tools Display Modes
  #1  
Old 06-16-2013, 07:19 AM
bruceus bruceus is offline
Registered User
 
Join Date: Jun 2013
Posts: 5
SCRT Full Screen not working

Hi.
I'm using SecureCRT version 7.1.1 x64 on Win8.
I don't know why the menu option View > Full Screen is grayed out. ALT+ENTER is not working in my opened session either. I tried to search in SecureCRT help, but there was only one hint mentioned - if Terminal > Advanced > Disable resize is checked full screen doesn't work. It is unchecked in my SCRT.

Are there more conditions to be filled to allow full screen mode?

Michal
Reply With Quote
  #2  
Old 06-17-2013, 08:55 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,307
Hi Michal,

Thanks for the question. Can you confirm that you don't have Disable resize enabled in the Terminal / Appearance / Window category of the Session Options dialog?
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #3  
Old 06-17-2013, 09:03 AM
bruceus bruceus is offline
Registered User
 
Join Date: Jun 2013
Posts: 5
Hi rtb.
I checked Disable resize option in Session Options and it was enabled. I was looking in the wrong place before (Global Options). There it has been disabled. Your suggestion has solved the problem. Full screen for the session is now available and working.
Thank you.

Michal
Reply With Quote
  #4  
Old 06-17-2013, 09:12 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,307
Hi Michal,

Thanks for the update. You were not looking in the wrong place. The option is a tri-state option and can be enabled in multiple places.

I am glad to hear that this issue is resolved.
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #5  
Old 06-18-2013, 09:34 AM
bruceus bruceus is offline
Registered User
 
Join Date: Jun 2013
Posts: 5
Hi Todd.
I have noticed that when I thought the issue is resolved SecureCRT window was in Tabs mode (Window > Tabs). If I switch to any other option (Tile Vertically, Tile Horizontally, Cascade) Full Screen is grayed out.
I checked the Disable resize option in:
- Global options - disabled
- Session options - disabled

Is Tabs mode only one mode where Full Screen works? I thought focused session window will switch to Full Screen and other windows will be unavailable if Tabs mode is not selected.

Michal
Reply With Quote
  #6  
Old 06-18-2013, 11:44 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,307
Hi Michal,

Currently, SecureCRT doesn't support Full Screen and Tiling at the same time. I have created a feature request to add this capability. Should a future release of SecureCRT have the ability to use them together, we will post to this thread.

If you would like to be notified directly, please complete and submit the form at the following location:
Submit Feature Request
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
Reply

Tags
display mode , secure crt , session , view


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:38 AM.