VanDyke Software Forums

Go Back   VanDyke Software Forums > SecureCRT 5.1/SecureFX 3.1/VShell 2.6 Beta
User Name
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
  #1  
Old 03-03-2006, 11:48 AM
mathieul mathieul is offline
Registered User
 
Join Date: Mar 2005
Posts: 15
session defaults not followed by quick connect

When using quick connect, the default session settings are not followed. I end up with the default black on white setup.

Don't know if this is a long running issue or not, since this is the first time I try this, but this is with this version:
Version 5.1.0 (build 254) - Beta Release - March 2, 2006

-Mathieu
  #2  
Old 03-04-2006, 09:17 AM
miked's Avatar
miked miked is offline
Registered User
 
Join Date: Feb 2004
Posts: 2,039
Hello mathieul,

That does not sound like a long standing problem, but certainly sounds like a problem in the beta version.

Which settings have you made to the Default Session which are not used in Quick Connect?
__________________
Mike
VanDyke Software
Technical Support
[http://www.vandyke.com/support]
  #3  
Old 03-04-2006, 10:28 AM
mathieul mathieul is offline
Registered User
 
Join Date: Mar 2005
Posts: 15
I changed the
- font (that looked like the right font, but the properties screen was still showing the wrong font)
- put the background to "Traditional". That didn't take.
- set the anti-idle to NO-OP, that didn't take.

-Mathieu
  #4  
Old 03-04-2006, 11:07 AM
jpv jpv is offline
Weekend Programmer and CEO
 
Join Date: Nov 2003
Location: VanDyke Software
Posts: 54
Quote:
Originally Posted by mathieul
I changed the
- font (that looked like the right font, but the properties screen was still showing the wrong font)
- put the background to "Traditional". That didn't take.
- set the anti-idle to NO-OP, that didn't take.

-Mathieu
How did you verify it didn't take?
- had one window open and opened another window
- had one window open and opened a tab
- other (please explain)

From the menu, is "Options / Auto Save Options" checked?

--Jeff
  #5  
Old 03-04-2006, 11:46 AM
mathieul mathieul is offline
Registered User
 
Join Date: Mar 2005
Posts: 15
Auto-save options is on.

Right now, if I go into global options/default sessions/edit default settings, everything is as I would like.

But if I do a quick-connect, only the font looks like its gotten from the default, but if I open the properties, it all looks like I didn't change the default settings at all.
  #6  
Old 03-06-2006, 01:29 PM
tnygren's Avatar
tnygren tnygren is offline
Registered User
 
Join Date: May 2005
Posts: 1,408
Hi Mathieul,

Lets take a step back here.

I would like to try to reproduce exactly what you are seeing but I am uncertain of the exact steps that you took and the exact changes that were made that caused this issue.

Could you provide me a step by step list of the exact steps that you took to make these changes, what was changed and if anything was changed in the 'Quick Connect' dialog?

With this list, I should be able to reproduce exactly what you are experiencing and find out what is happening.
__________________
Thanks,

Teresa

Teresa Nygren
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:51 AM.


copyright 1995-2017 VanDyke Software, Inc.