Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 02-14-2018, 02:44 AM
frans.randolfi frans.randolfi is offline
Registered User
 
Join Date: Dec 2017
Posts: 4
auto insert on command line `8

goodmorning,

new laptop, new install of securecrt (by IT department)
for some reason when i am on the command line it does a tilde 8 (~)every now and then, it is not the 300 sec anti-idle wich does a \n.

it looks like there is some option that tries to send a command.
i hope someone stumbled on behaviour like this?

it looks like this

NE35217_UT0992# ~
% Unknown command: '~'.
NE35217_UT0992#
NE35217_UT0992#
NE35217_UT0992# ~
Reply With Quote
  #2  
Old 02-14-2018, 09:10 AM
ekoranyi ekoranyi is offline
VanDyke Technical Support
 
Join Date: Jan 2017
Posts: 368
Hi frans.randolfi,

I'm sorry to hear you're having trouble. SecureCRT does not automatically send commands, if it's not something you've configured it's likely that something else is going on. I have had customers report similar behavior when using 3rd party anti-idle software such as Caffeine. Are you running any anti-idle software on your machine, something to keep the machine from locking or going to sleep?
__________________
Thanks,
--Eric

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #3  
Old 02-19-2018, 01:12 AM
frans.randolfi frans.randolfi is offline
Registered User
 
Join Date: Dec 2017
Posts: 4
i had caffeine running on the previous laptop, but deactivated it now. i hope this will fix it.

i hoped btw that there where other users who had the same issue
more reports = more solutions.

will keep you posted
Reply With Quote
  #4  
Old 02-19-2018, 09:03 AM
ekoranyi ekoranyi is offline
VanDyke Technical Support
 
Join Date: Jan 2017
Posts: 368
Hi frans.randolfi,

There is some additional information available on the Caffeine Website.

Quote:
Caffeine works by simulating an F15 key up event every 59 seconds. Of all the key presses available, F15 is probably the least intrusive (I've never seen a PC keyboard with that key!), and least likely to interfere with your work.

Note: PowerPoint uses the F15 keypress to pause video in a slide, if you think this may cause you a problem, use the -useshift command line parameter.

Note: if you use Google Docs, or a terminal emulation app like Putty, you might find that F15 does interfere with what you're doing. In that case, I'd suggest using the -useshift command line option.
I hope this helps get you the behavior you're looking for.
__________________
Thanks,
--Eric

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:01 AM.