Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 04-28-2021, 01:42 PM
shalom shalom is offline
Registered User
 
Join Date: Apr 2021
Posts: 9
Changing to Monochrome Shows Blank Foreground

Hi All,



I prefer to use black text on a white background, so I chose the Monochrome color scheme. Everything is fine when I connect to the session. I see myuser@myserver:~$
However, after changing to root, I don't see root@myserver:~$, I only see blank.

I found that this happens because my user's PS1 and root's PS1 are different (echo $PS1).

On a different client that I had, I was able to fix that by adjusting the contrast.

How can I do that in SecureCRT?


Thanks!
Reply With Quote
  #2  
Old 04-28-2021, 02:07 PM
berdmann berdmann is offline
VanDyke Technical Support
 
Join Date: Aug 2017
Posts: 441
Hi shalom,

It sounds like your root prompt is colored white, is that correct?

You can edit the "Monochrome" color scheme by navigating to Options -> Global Options -> Terminal -> Appearance -> Advanced in SecureCRT.

You can edit the foreground and the background should you wish, by clicking on "Monochrome" and pressing "Edit".

Please refer to the YouTube video linked below for more information about color schemes in SecureCRT:
https://youtu.be/SZLbBsp3914
Are you able to edit the color scheme in such a way that you can see your root user prompt provided this information?
__________________
Thanks,
--Brittney

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730

Last edited by berdmann; 04-28-2021 at 02:09 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:09 AM.