Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 07-19-2012, 12:52 AM
g114112118s g114112118s is offline
Registered User
 
Join Date: Aug 2010
Posts: 24
Secure CRT kills Process on remote host on bulk disconnection

Having a bit weird issue, noticed that when disconnecting bulk sesstions, (Disconnect all or exit) it also kills the process running on remote host.
Reply With Quote
  #2  
Old 07-19-2012, 10:24 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,636
Hello g114112118s,

What protocol are you using to connect to the remote?

What sort of task are you doing on the remote host?

I don't believe the emphasis is on bulk sessions, whether one or 100 connections, if you sever the <protocol?> connection via a disconnect or exit, I would certainly expect the running process to be killed.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #3  
Old 07-23-2012, 12:18 AM
g114112118s g114112118s is offline
Registered User
 
Join Date: Aug 2010
Posts: 24
i am having a ssh as management connection to VMware server or virtual box via MS Loop-back interface. afterwards having many telnet connections (ie. 2001, 2002, 2003 ...2020 etc ) to same server. machine is running on i7 - W7-64. Virtual OS is running tinycore or scientific Linux.
Reply With Quote
  #4  
Old 07-23-2012, 11:55 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,636
Hi g114112118s,

Quote:
Having a bit weird issue, noticed that when disconnecting bulk sesstions, (Disconnect all or exit) it also kills the process running on remote host.
What process is being killed and on which host?

(You now mention having SSH and Telnet services.)
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #5  
Old 07-25-2012, 09:32 AM
g114112118s g114112118s is offline
Registered User
 
Join Date: Aug 2010
Posts: 24
on remote host all previously running telnet process gets killed. ssh is management connection to box. so ssh is running fine but once telnet connection disconnects, crt can't make re-connections. upon investigation found that telnet process is not running at all.
Reply With Quote
  #6  
Old 07-25-2012, 01:03 PM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,636
Hi g114112118s,

By "telnet process", do you mean the telnet daemon?
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #7  
Old 08-03-2012, 12:39 PM
g114112118s g114112118s is offline
Registered User
 
Join Date: Aug 2010
Posts: 24
that's true
Reply With Quote
  #8  
Old 08-03-2012, 03:10 PM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,636
Hi g114112118s,

It looks like your telnet daemon may be crashing. I suggest you report the problem to the vendor of the telnet daemon.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:42 PM.