Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 03-21-2013, 07:41 AM
emoxam emoxam is offline
Registered User
 
Join Date: Jan 2010
Posts: 29
Smile use color scheme setting

Hi!
I've updated 6.1 to 7.0.1
And i've used "use color scheme", but with this option the midnight commander fons is too bold, so it seemd sometimes like defocused text. So i uncheck this option ("use color scheme"), but it's not comfortable to work with "white on black" text (it was green on black), but i cannot find where i changed the font settings. I want my "green on black" back, but set it not to be so bold! Help me please.
Thank you.
Reply With Quote
  #2  
Old 03-21-2013, 09:59 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi emoxam,

You can modify the colors used by a color scheme in the Terminal / Appearance / Advanced category of the Global Options dialog in SecureCRT 7.0.

You might find the following tip useful:
http://www.vandyke.com/support/tips/colorconfig.html
Does this help you accomplish your goal?
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #3  
Old 03-22-2013, 02:19 AM
emoxam emoxam is offline
Registered User
 
Join Date: Jan 2010
Posts: 29
i saw this manual but there is a screenshot


and thas what it looks like on my PC somehow, so thats why it confused me. Sure i guess to uncheck "bold" checkbox.


Is it ok ?
Reply With Quote
  #4  
Old 03-22-2013, 12:40 PM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi emoxam,

That is definitely an odd screenshot. If you rename the file called Color Schemes located in the configuration folder, do you still not see the options that can be configured?

You will need to make sure that SecureCRT is closed when you rename the file. You can find the location of the configuration folder in the General category of the Global Options dialog.

It looks like you are running Windows 8. What version of Windows 8 are you using?
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #5  
Old 03-25-2013, 01:17 AM
emoxam emoxam is offline
Registered User
 
Join Date: Jan 2010
Posts: 29
After renaming file Color Schemes.ini in my configuration folder view of the screen doesn't changed.

I use windows 8 professisonal x86
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:53 AM.