Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Secure Shell

Reply
 
Thread Tools Display Modes
  #1  
Old 07-22-2020, 10:22 AM
yas1 yas1 is offline
Registered User
 
Join Date: Jul 2020
Posts: 2
login behaviour differs between pop-up and in window

HI,
I have an issue where with certain characters in my password e.g. the UK pound, then I can log in with pop-up username/password prompts but the login fails with in-window username/password entry.
I'd like to know what is going on differently between the two ways to enter the username/password
Reply With Quote
  #2  
Old 07-22-2020, 11:30 AM
berdmann berdmann is offline
VanDyke Technical Support
 
Join Date: Aug 2017
Posts: 360
Hi yas1,

I am sorry to hear that you are running into trouble specifying your password in the terminal window.

What version of SecureCRT are you running?

We had another customer report issues entering a password containing the '' symbol, which they were able to workaround by enabling the "Packet Strings Always Use UTF8" session ini setting.

Your session ini files are located in your Config folder. The path to which can be determined in Options / Global Options / Configuration Paths. Please locate the session ini file corresponding to the session that you are testing with and make the following change:
D:"Packet Strings Always Use UTF8"=00000000

to

D:"Packet Strings Always Use UTF8"=00000001
If you set the option to true, are you able to enter your password via the terminal window?
__________________
Thanks,
--Brittney

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #3  
Old 07-22-2020, 03:14 PM
yas1 yas1 is offline
Registered User
 
Join Date: Jul 2020
Posts: 2
Unhappy

Version 8.5.4 (x64 build 1942) - Official Release - 30 May 2019

with
D:"Packet Strings Always Use UTF8"=00000001

I am unable to login using either pop-up or terminal window
Reply With Quote
  #4  
Old 07-22-2020, 04:07 PM
berdmann berdmann is offline
VanDyke Technical Support
 
Join Date: Aug 2017
Posts: 360
Hi yas1,

I would like to take a look at a verbose trace log of your authentication attempt that is failing when you use the terminal window to enter your password.

Can you please send me an email to support@vandyke.com, with *ATTN: Brittney, Forum Thread #14236* as the subject so that I can provide you with the next steps?
__________________
Thanks,
--Brittney

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:53 PM.