Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 07-07-2018, 07:19 AM
kingzleshe kingzleshe is offline
Registered User
 
Join Date: Feb 2018
Posts: 3
dependent session not working on some devices

HI:
Sometimes I needed my router devices as my dependent session which it has a public ip address configured. so that I can connect my router device and other networking devices behind it.

If I set ZTE or Cisco router as my dependent session it will work like a charm, on the other hand, Huawei or H3C router and switches do not work at all.

I wonder why? did it cause by the device operating system or the device default configuration? because I knew that ZTE, Cisco devices are similar and Huawei, H3C devices are similar too.
Reply With Quote
  #2  
Old 07-08-2018, 04:26 PM
ekoranyi ekoranyi is online now
VanDyke Technical Support
 
Join Date: Jan 2017
Posts: 473
Hi kingzleshe,

I'm sorry you're having trouble. I'm not familiar enough with all the routers you are working with to definitively say what is different about their configuration. I can say that Dependent Sessions does require that the "jump server" allow port forwarding. It is possible that the Huawei and H3C routers do not allow/support port forwarding. To get a better idea of what is happening it would be useful to review a log of a failed connection attempt. To avoid the possibility of exposing sensitive data on the forums PLEASE DO NOT ATTACH YOUR LOG FILE TO THE FORUM POST, instead please send it via email to Support@VanDyke.com. Please add "Forum Post 13164" in the subject line.

Video Link: https://youtu.be/kzEUhvxKvyY

- Launch SecureCRT and open SecureCRT's main "File" menu and select the "Trace Options" menu item.

- Open the "File" menu again and choose "Log Session..."
--> Specify a path to your Desktop folder and a name of the log file, such as SCRT_Log.txt.

- Now attempt your connection again.

- When the connection fails, open SecureCRT's "File" menu and look at the "Log Session" menu item. If it has a check-mark next to it, click on it to turn off logging.

- Go to your Desktop folder and locate the SCRT_Log.txt file. Please send the SCRT_Log.txt file to me as an attachment to your reply. Please don't paste the contents into the body of your message -- please attach it!
__________________
Thanks,
--Eric

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:38 AM.