Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 05-07-2021, 11:31 PM
Vado00 Vado00 is offline
Registered User
 
Join Date: May 2021
Posts: 1
SecureCRT not working in MXLinux 19.4

install mxlinux but it opens and closes, I already restarted my computer but nothing, it just opens and closes

armando@Chafatron:~
$ uname -a
Linux Chafatron 5.8.0-3-amd64 #1 SMP Debian 5.8.14-1~mx19+2 (2020-10-25) x86_64 GNU/Linux
armando@Chafatron:~
$ lsb_release -a
No LSB modules are available.
Distributor ID: Debian
Description: Debian GNU/Linux 10 (buster)
Release: 10
Codename: buster
Reply With Quote
  #2  
Old 05-09-2021, 10:19 AM
berdmann berdmann is offline
VanDyke Technical Support
 
Join Date: Aug 2017
Posts: 441
Hi Vado00,

MX Linux/Debian 10 (Buster) is not an officially supported platform for SecureCRT. I have captured a feature request on your behalf to add said support.

We will be sure to post here if official support on MX Linux/Debian 10 (Buster) becomes available with a future release of SecureCRT.

If you prefer direct email notification, send an email to support@vandyke.com and include "***Feature Request - Forum Thread #14518**" *in the subject line.
__________________
Thanks,
--Brittney

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:50 PM.