Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > SecureCRT on the Mac

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-12-2020, 03:55 PM
ncbhavsar ncbhavsar is offline
Registered User
 
Join Date: Jun 2020
Posts: 1
Catalina & 8.7 SecureCRT - session log always start wth <feff>

I capture session logs, edit on mac (textedit or vscode) then save file on mac:

# In Editor I see below:
no interface GigabitEthernet0/0/0/7

# In "vi <filename> on mac I see below:
<feff>no interface GigabitEthernet0/0/0/7

# when upload file to Unix server I see below:
ԪԪno interface GigabitEthernet0/0/0/7^M

# When I use Window machine and SecureCRT I see below:
no interface GigabitEthernet0/0/0/7^M

# then via WinSCP - upload to unix server using "text" mode, and see below:
no interface GigabitEthernet0/0/0/7

So how I can get rid of <feff> when I save file & way to save as plain text ?
Reply With Quote
  #2  
Old 06-15-2020, 08:19 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,322
Hi ncbhavsar,

SecureCRT now logs as UTF-8.

If you resave as ANSI, what are the results?

As far as file transfers, you should use ASCII mode.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply

Tags
<feff> , ^m


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:45 PM.