Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > SecureCRT on the Mac

Reply
 
Thread Tools Rating: Thread Rating: 24 votes, 5.00 average. Display Modes
  #1  
Old 09-20-2010, 07:47 PM
swmorris swmorris is offline
Registered User
 
Join Date: Sep 2010
Posts: 2
Port 2075???

Ok, I'm officially confused. Is there something special about telnetting to port 2075 in the new mac version?

All of my other routers off the terminal server work wonderfully EXCEPT for the one connected to port 2075. I always get a "Host Down" message from SecureCRT. But the even STRANGER thing is that to THAT specific port, the program is never ever initiating any packets!

Works great from Terminal and from Zoc. And wireshark output looks fine from other programs, but I specifically get nothing from SecureCRT.

Killed the connection profile many times... Copied and edited many times... Quick connected many time... but it really doesn't like port 2075!

Help?

Scott
Reply With Quote
  #2  
Old 09-21-2010, 01:47 PM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi Scott,

I am sorry to hear that you are having this odd problem.

It is often useful to see Trace Options output which provides debugging information that may help us better understand the problem that you're experiencing.

To enable trace options output, click on the File pull down menu and select Trace Options. If you click the File pull down menu again you should see a check mark next to Trace Options, indicating that trace options output is now enabled.

With Trace Options enabled, you will notice debugging information displayed in the terminal window that isn't normally there by default when SecureCRT is attempting to establish a connection, and at certain times throughout the lifetime of the connection.

Once the problem occurs, you can use the Select All and Copy options from within the Edit menu to transfer the information to the Windows clipboard, and then paste this information into a text editor and save the data as a file.

Would you send trace options output for a successful connection, and the failing connection to support@vandyke.com with a subject of Attn: Todd - Forum Thread #6142?
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #3  
Old 09-30-2010, 09:53 PM
swmorris swmorris is offline
Registered User
 
Join Date: Sep 2010
Posts: 2
Port 2075???

Sorry I hadn't gotten back on here. In the interim I had reinstalled an updated beta version and the problem has since disappeared.

I will keep in mind the trace options in case it rears it's ugly head again though!

Thanks! Great product!

Scott
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:12 AM.