Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 02-12-2020, 12:05 AM
ksal ksal is offline
Registered User
 
Join Date: Aug 2010
Posts: 1
Update to 8.7 on linux

Hello,

I update to version 8.7 on my linux mint 19.3 and i receive the following error when i try to open securecrt
SecureCRT: error while loading shared libraries: libicui18n.so.63: cannot open shared object file: No such file or directory

Does anyone know how to resolve this issue?

Thangs.
Reply With Quote
  #2  
Old 02-12-2020, 10:08 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,154
Hi ksal,

It looks like you used the Ubuntu 19 installer. What are the results with Ubuntu 18?
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:01 AM.