Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-21-2008, 04:11 PM
patubb patubb is offline
Registered User
 
Join Date: Mar 2004
Location: Near Sacramento, CA
Posts: 7
Can't get back to the 'save password' option

Hi.

I've been using CRT/SecureCRT since 2003.

I now have SecureCRT 6.1.1. build 383.

One of my clients has a strict time limit on passwords (this is SSH1), so when it needed to be changed, I clicked on the Unsave password in the session options, then launched the saved version.

It asked me for the password, but, it no longer offers the option to Save the entered password, and the Password button is grayed out and can't be used.

Major pain as I clone 3 sessions to this client - and I have to re-enter the same password 3 times.

Sup with this?
__________________

-------------------------------------------------
Pat Welch, UBB Computer Services, a WCS Affiliate
SCO Authorized Partner
Microlite BackupEdge Certified Reseller
Unix/Linux/Windows/Hardware Sales/Support
(209) 745-1401 Cell: (209) 251-9120
E-mail: patubb@inreach.com
-------------------------------------------------
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:25 PM.