View Single Post
  #1  
Old 08-30-2021, 09:36 AM
mrjoli021 mrjoli021 is offline
Member
 
Join Date: Jul 2019
Posts: 12
cant port forward

I running securecrt on a Mac, and I am trying to port forward in the following manner.
RemoteForward 52698 localhost:52698

I have unde default session options - > Port Forwarding:
Local:
Manual select local IP box is unchecked
Port: 52698

Remote:
Destination host is different from ssh server unchecked
Port: 52698

Application:
Empty

Error message I am getting:
/usr/local/bin/rmate: connect: Connection refused
/usr/local/bin/rmate: line 412: /dev/tcp/localhost/52698: Connection refused
Unable to connect to TextMate on localhost:52698

When I use the terminal to ssh into the box it works, but not with securecrt. What am I missing?
Reply With Quote