View Single Post
Old 05-17-2013, 08:05 PM
Dennett Dennett is offline
Registered User
Join Date: Oct 2006
Posts: 8
Flow Control

Yes, thanks for that Mike but this was the first thing I tried.

Same result...

Cheers... Dennett

Originally Posted by miked View Post
Thanks Dennett,

Connecting serially and not seeing data from the server is sometimes a flow control issue, particularly when the same serial connection works using another terminal emulator.

Let's disable all flow control settings and see if it helps.

For testing new settings I'm always more comfortable creating a test session and modifying that, rather than modifying the default session. (The default session is the one that Quick Connect uses, and which all new sessions use as a template, and which the connect bar and other ad hoc sessions use, so I like to be sure of the solution before I modify the default session.)

To create a test session:
  • Open Quick Connect
  • Make sure Save session is checked (lower right side of window)
  • Press the Connect button
  • File menu / Disconnect
  • Open the Connect window (File menu / Connect)
  • Right click on the session you created and select Properties
  • In the Connection / Serial category, disable all Flow control settings (RTS/CTS is enabled by default, so you will probably just need to disable that setting)
Reply With Quote