View Single Post
  #23  
Old 01-08-2010, 08:46 PM
smrtalex smrtalex is offline
Registered User
 
Join Date: Jul 2009
Posts: 2
Quote:
Originally Posted by jdev
To disable Aero Peek functionality within SecureCRT, follow these steps (assuming you're running SecureCRT 6.5 Official release or later):
  1. Browse to the location of the SecureCRT configuration folder as displayed in Global Options, General, Configuration folder.

  2. Close all instances of SecureCRT (and SecureFX, if you're running both apps on the same system with an integrated configuration).

  3. Edit the Global.ini file and change the following line From:
    D:"Disable Aero Peek"=00000000
    To:
    D:"Disable Aero Peek"=00000001
  4. Save your changes to the Global.ini file and start SecureCRT.
Ahhh.. much better! Thank you!!!!
Reply With Quote