View Single Post
Old 06-03-2021, 05:57 PM
WesR WesR is offline
Registered User
Join Date: Mar 2005
Location: USA
Posts: 149
Ok, so I copied my LogErrors.ini file to a new file and restarted.

I then started deleting things. First all the Regex entries and then the other entries. I am left with only the one Regex entry and it still doesn't work. I now have a test file with one entry that works and the LogErrorsCopy with one entry that doesn't. Both only 'show' the one entry.

D:"Match Case"=00000000
D:"Regex Line Mode"=00000001
Z:"Keyword List V2"=00000001
S:"Keyword List"=denied eofexception err error Exception fail failure forbidden warn
D:"Match Case"=00000000
D:"Regex Line Mode"=00000000
Z:"Keyword List V2"=00000001
What is this Keyword list and why doesn't it appear in the GUI?

Removing the Keyword List line and reloading SecureCRT showed no change.
Changing the Regex Line Mode to 1 did allow it to work.

This seems to equate to the Advanced/Match style setting which is new. Setting this to Phrases and substrings allowed this to work with all the highlighting rules I have tried. Yeah!

Reply With Quote