View Single Post
  #4  
Old 05-08-2020, 12:31 PM
jdev's Avatar
jdev jdev is offline
VanDyke Technical Support
 
Join Date: Nov 2003
Location: Albuquerque, NM
Posts: 1,096
Quote:
Originally Posted by vanbaster View Post
Local Portforwarding on both is identical
Which version of SecureCRT are you running?

On which operating system do you have SecureCRT installed and running?

I take it that port forwarding is enabled in both SecureCRT and putty?

Please provide screen shots showing the identical nature of the port forwarding configuration in putty vs. SecureCRT (again, use email if public forum posting is undesired).

If you enable Trace Options in SecureCRT's File menu prior to connecting to the session in SecureCRT, what gets revealed in SecureCRT's terminal window after you attempt to connect to the company URL in your browser once you're successfully connected with SecureCRT?

Quote:
Originally Posted by vanbaster View Post
Nothing shows up in the terminal window. Only no internet on browser window
If nothing shows up in SecureCRT's terminal window after a) you've connected with SecureCRT to the remote SSH2 server and b) you've tried to connect to your URL using your browser, then the only logical conclusion that seems to exist is your web browser isn't connecting to the same local port that you have SecureCRT configured to forward.

Please provide details of your configuration and setup (again, use email if public forum posting isn't desired).

--Jake
__________________
Jake Devenport
VanDyke Software
Technical Support
YouTube Channel: https://www.youtube.com/vandykesoftware
Email: support@vandyke.com
Web: https://www.vandyke.com/support

Last edited by jdev; 05-08-2020 at 12:36 PM.