View Single Post
  #2  
Old 02-16-2020, 02:18 PM
berdmann berdmann is offline
VanDyke Technical Support
 
Join Date: Aug 2017
Posts: 339
Hi wingnut,

It sounds like you likely have the "Ignore title change requests" Session Option disabled.

If you navigate to Options > Session Options > Terminal > Emulation > Advanced is the option disabled?


If so, does enabling the option resolve the behavior?
Attached Images
File Type: png SecureCRT_IgnoreTitleChanges.png (31.7 KB, 69 views)
__________________
Thanks,
--Brittney

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote