View Single Post
  #1  
Old 06-04-2014, 09:43 AM
renep renep is offline
Registered User
 
Join Date: Mar 2006
Location: Amsterdam, the Netherlands
Posts: 56
Default URL handler works for ssh1 and ssh2 url's, not for ssh

I'm managing Linux VPS's in a cloud, and the web interface of the cloud provider has a convenient button tot open an ssh session to a VPS using a link like:
ssh://user@111.222.111.222/
I would like that button to launch SecureCRT.

In the Global options of SecureCRT, category Terminal > Web Browser, I found these two buttons:
  1. SSH2: Make SecureCRT your default SSH2 application
  2. SSH1: Make SecureCRT your default SSH1 application

These buttons work fine for ssh1: and ssh2: url's.

Unfortunately, a plain ssh url without the protocol version number doesn't work. Why is there no button for ssh?

How do I manually create an association with the ssh protocol? What are the registry keys I need to create/edit?

I'm using SecureCRT 7.2.4 on Windows 7.
__________________
René
Reply With Quote